Friday, 13 January 2006

internet explorer startup and popup delay solved

At last!!! Since loading up Windows Xp 32 bit Ive been plagued by a 10 second delay when it starts or when triggering popup of spawned new windows...
The culprit?
Java VM 5.0 SE Update6 Browser Helper Object[BHO]
Disabled via Spysweeper (a top notch product which I thoroughly recommend) and its all back to being very quick :-)
Interestingly a google search showed very little , so Ive put it here in case someone else gets a similar problem.

what a stunner :-)

Well here it is , the only picture I have of myself at my heaviest ever (nearly 22stone). Why put it on the web ?? I dunno , I guess so I dont go there again. ( and of course because my scanner now works)
Thankfully my weight is much lower these days :-) Enjoy and be amazed lol
Funny thing is I used to fit in a Classic Mini , no wonder it felt slow!!!

Tuesday, 10 January 2006

M3 colour choices / XP64 to XP32

BMW M3 colour choices
mmm, right Ive narrowed it down to a non SMG , 6 speed manual car and thats about it so far.....
[colours in picture top to bottom]

So far I like black/red/topaz and phoenix......

XP back conversion
Finally after so long with poor driver support within XP64bit I have converted my machine to XP32 , now my printer works , my roadpilot can update and the phone can connect , what a joy to have all my peripherals back :-)
Process wasn't painless and took several attempts but I finally got there in the end.
Driver issues / Large disc support etc
I guess the moral of the story is I shouldnt have bought the PC with XP64 installed in the first place !!!!
FWIW the machine seems no slower than with XP64. The only annoyance so far is a delay when starting Internet Explorer or triggering popup windows.

Happy New Year to you all